+ Start a Discussion
Elena AndersonElena Anderson 

Trailhead Week 1, Project error message

Hello,
I am having issues with the week 1 Trailhead training ->Quick Start: Lightning Experience for Closers -> Hunt Your Prospect Project.  I am unable to convert the Lead to an Opportunity.  I keep getting the following message when I click Convert:
User-added imageIs anyone else having this issue?  I have gone through the steps as indicated in the directions and keep getting the same error message.  Please advise.
Thanks,
Elena
Best Answer chosen by Elena Anderson
NagendraNagendra (Salesforce Developers) 
Hi Elena,

Sorry for this issue you are facing.

I have faced a similar issue in the past, Just go Object Manager, Select Contact object, Select field, Edit the Loan_Amount__c field and uncheck the box " Always require a value in this field in order to save a record" by doing it in an incognito window. Once this is done, it will allow you to create the record. 

Still, if the problem persists, I would suggest you create new trailhead playground and do the challenge over there by copy-pasting the names or labels from the content. As this error may be caused due to the pre-existing configuration in your Org.

Hope this helps.

Kindly mark this as solved if the reply was helpful.

Thanks,
Nagendra
 

All Answers

NagendraNagendra (Salesforce Developers) 
Hi Elena,

Sorry for this issue you are facing.

I have faced a similar issue in the past, Just go Object Manager, Select Contact object, Select field, Edit the Loan_Amount__c field and uncheck the box " Always require a value in this field in order to save a record" by doing it in an incognito window. Once this is done, it will allow you to create the record. 

Still, if the problem persists, I would suggest you create new trailhead playground and do the challenge over there by copy-pasting the names or labels from the content. As this error may be caused due to the pre-existing configuration in your Org.

Hope this helps.

Kindly mark this as solved if the reply was helpful.

Thanks,
Nagendra
 
This was selected as the best answer
Elena AndersonElena Anderson
Thank you, Nagendra!  It works now! :)