+ Start a Discussion
RovRov 

The requested operation requires elevation

I am doing this trail head module :
https://trailhead.salesforce.com/content/learn/projects/quickstart-vscode-salesforce/vscode-salesforce-ready?trail_id=force_com_dev_beginner

when trying to install the CLI through the installer, I get the error 
'The requested operation requires elevation'