+ Start a Discussion
SandrineSandrine 

manually share record with user

Hello,
i dont see the option to manuallu share the lead to a user, how can i do it.
thansk for suggestion
Best Answer chosen by Sandrine
GauravendraGauravendra
Hi Sandrine,

Can you check the OWD of object, if its public read/write, the manual share but won't appear.
The OWD of object should either private or public read only.

Hope that helps!

All Answers

GauravendraGauravendra
Hi Sandrine,

Can you check the OWD of object, if its public read/write, the manual share but won't appear.
The OWD of object should either private or public read only.

Hope that helps!
This was selected as the best answer
ChetanGChetanG
@Sandrine- Verify OWD setting for the Lead Object in your Org.
Shaing Setting Path :Setup---> Administration Setup---> Security Controls---> Sharing settings

->If OWD of Lead is Set to "Public Read/Write/Transfer" ,you will not see sharing Button on Leads. 
Because as all the users have access to all leads by defulat, there is no need of manullay sharing those agian.

Resoultion : Change OWD setting on Lead to Public Read only or Private by which you will be able to see Sharing button.
 
tran huy 15tran huy 15
I have the same problem. Thanks ChetanG, it works