+ Start a Discussion
SARI4SARI4 

How to set Classic Experience as default landing screen

Hi,

I have 2 applications, one in classic and one in lightning. For same profile user I want to land by default on Salesforce Classic screen.

Since I created Lightning app and enabled lightning on profile, everytime I login I landed  on Lightning page not on Classic.
I wanted to land on Classic by default.

Please guide.
Khan AnasKhan Anas (Salesforce Developers) 
Hi,

Greetings to you!

Salesforce has introduced a new System Permission named "Remain in Salesforce Classic".  So you can add it to any Profile or grant it via Permission Set and the automatic switching does not happen.  

1. Setup -> Profile -> Click on your profile.
2. Go to "General User Permissions" section. 
3. Enable "Remain in Salesforce Classic".

Also, please refer to below knowledge article for more information:

https://help.salesforce.com/articleView?id=000320185&language=en_US&type=1 (https://help.salesforce.com/articleView?id=000320185&language=en_US&type=1)

I hope it helps you.

Kindly let me know if it helps you and close your query by marking it as solved so that it can help others in the future. It will help to keep this community clean.

Thanks and Regards,
Khan Anas
SARI4SARI4
Thanks!- But I dont know why its not working. I have enabled Remain in Classic option for profile and permission set but its not working