+ Start a Discussion
Jessie ChaiJessie Chai 

Http Request automatically upgraded to Https,how can I do ?

I have done the following actions:
1. Add http://dev.alfresco.com in set up => CSP Trusted Sites
2. Select inversely in set up =>Session Settings.
The requested picture address is http, but https is still requested, how can I solve it?User-added imageUser-added image
ShirishaShirisha (Salesforce Developers) 
Hi Jessie,

Greetings!

You might need to change the settings on sites as well.Can you please go through the below link:

https://help.salesforce.com/articleView?id=sites_security.htm&type=5

Kindly mark it as best answer if it helps so that it can help others in the future.

Warm Regards,
Shirisha Pathuri