+ Start a Discussion
JaanuJaanu 

Unable to disable the admin user in Salesforce.



Hello ...
Admin left the company .. and I am trying to disable the user. But the following error is coming. Can you pls help us. Thanks.


Unable to Access Page
The value of a parameter contains a character that is not allowed or the value exceeds the maximum allowed length. Remove the character from the parameter value or reduce the value length and resubmit. If the error still persists, report it to our Customer Support team. Provide the URL of the page you were requesting as well as any other related information.
 
Nubes Elite Technologies Pvt. LtdNubes Elite Technologies Pvt. Ltd
Hi Jaanu,

You can refer to these threads :

1)  https://help.salesforce.com/articleView?id=000337856&type=1&mode=1

2) https://help.salesforce.com/articleView?id=000322732&language=en_US&type=1&mode=1

Thank You,
www.nubeselite.com
Development | Training | Consulting

Please mark this as solution if your problem is solved.
Khan AnasKhan Anas (Salesforce Developers) 
Hi,

Greetings to you!

You might have some customization in the background. Or you might have installed some packages in the org. You can check the Debug logs/Event Monitoring. Please refer to the below links which might help you further.

https://help.salesforce.com/articleView?id=000325754&type=1&mode=1 (https://help.salesforce.com/articleView?id=000325754&type=1&mode=1)

https://adminhero.com/2016/06/27/best-practices-managing-salesforce-users/

https://admin.salesforce.com/blog/2015/users-may-come-go-records-must-live

https://help.salesforce.com/articleView?id=000327017&language=en_US&type=1&mode=1 (https://help.salesforce.com/articleView?id=000327017&language=en_US&type=1&mode=1)

https://help.salesforce.com/articleView?id=admin_transfer.htm&type=0 (https://help.salesforce.com/articleView?id=admin_transfer.htm&type=0)

I hope it helps you.

Kindly let me know if it helps you and close your query by marking it as solved so that it can help others in the future. It will help to keep this community clean.

Thanks and Regards,
Khan Anas