+ Start a Discussion
Dan Shahin 1Dan Shahin 1 

"Classic" setup pages open in new tab on Chrome

I am really frustrated with a problem that only occurs for me using Chrome and Lightning experience.

When I go to setup, and click on a "classic" setup page like "users", instead of opening it in the LEX iframe in setup, it opens a new browser tab with the setup page in it, but it is non-functional since it expects to be inside of an iframe.

I have tried removing cookies and plugins, but the problem keeps reoccuring and is driving me crazy!

Any help would be greatly appreciated, this has to have affected someone else out there besides me!
Andreas Stöber-Friedrich 8Andreas Stöber-Friedrich 8
Hi Dan, started to have the same issue. Did you resolve this issue somehow?
Dan Shahin 1Dan Shahin 1
I ended up going into chrome:flags and turning off experimental features. Eventually it worked!
Agustin DorigoAgustin Dorigo
Same thing happened to me. It was the "SameSite by default cookies" experimental feature that i enabled beacuse of the Salesforce email telling developers to check compatibility.
Adam Stevenson 8Adam Stevenson 8
Oh good grief. So that was the issue?! Thank you, Dan, for posting the Chrome flags tip. This had been bothering me for days.
Devon FritzDevon Fritz
Was having the same issue and disabling "SameSite by default cookies"  worked. Thanks very much!
Lance GideonLance Gideon
I was just having the same experience in Lightning, and the above chrome:flags trick worked for me, also. Thank you, Dan and Agustin!
Christopher MergenChristopher Mergen
The same thing occurs with the latest update of the Chromium-based Microsoft Edge and the same fix (albeit with edge://flags instead of chrome://flags) solved it! Thank you!
Elias EkströmElias Ekström
This solved the problem for me as well, with the new Microsoft Edge. Thanks :)
Kshitija GuntoorkarKshitija Guntoorkar
This is a pain!!
This started happening with me recently. As per this thread, I set the "SameSite by default cookies" chrome flag to 'Disabled', cleared by browsing history for all time but still no luck :( :(
Any more suggestions ??