+ Start a Discussion
Cristina LlibreCristina Llibre 

everytime I log in, it shows me the Lightning Experience, I want to see it Classic. Should I change everytime I log in? There's any way to keep it Classic?

Raj VakatiRaj Vakati
Go to Setup->Profile->Edit->
Administrative Permissions
and uncheck Lightning Experience User checkbox for those users

https://success.salesforce.com/answers?id=9063A000000id1sQAA
Pawan Kumar 32Pawan Kumar 32
You need to uncheck the permission "Lightning Experience User checkbox" from permission set or profile.

https://help.salesforce.com/articleView?id=lex_enable_users.htm&type=5