+ Start a Discussion
ApuroopApuroop 

Save and New button is not working in Lightning when creating new fields in both standard and custom objects!?

It's not a huge problem but something that needed attention. I tried creating new fields on both Standard and Custom objects in Lightning Experience on both Chrome and Firefox browsers, once the Save and New button is clicked, it just goes blank.

Is it just me or the latest '19 update?!
Best Answer chosen by Apuroop
ApuroopApuroop
It works fine now. Maybe it was because of the cache. Marking it checked.

All Answers

Naveen KNNaveen KN
I just verified in my developer edition. It is working fine. Sometime you will see blank screen while performing some operation in the setup or while navigating through diferent option. Reload the application or relogin would solve that issue.
ApuroopApuroop
Hello Naveen, thanks for the response. I just tried the same thing again but it's still the same. Goes blank but the new field is created.
Just to make sure, you created a new field and at the end of the process, clicked Save and New? (IN LIGHTNING)
Naveen KNNaveen KN
Hi Apuroop, Before I checked for only save button which was working. I can see the issue in my org for save and next button and also checked in couple of orgs where we have the same issue. As you predicted it is an issue with last update. I verified in Spirng 19 pre release org where it is working fine without any issue. May be once all the environments gets spring 19 update this issue will resolve.   //Codengine
ApuroopApuroop
Thanks for your time Naveen. Hopefully with the latest patch it gets resolved.
ApuroopApuroop
It works fine now. Maybe it was because of the cache. Marking it checked.
This was selected as the best answer