+ Start a Discussion
Adelchi PelizzoAdelchi Pelizzo 

Why third party cookies in Chrome?

If third party cookies are disabled in Chrome, the central panel does not show?User-added image
Khan AnasKhan Anas (Salesforce Developers) 

Hi Adelchi,

Greetings to you!

Some features use iframes to work in Lightning Experience, so you must have the appropriate browser security settings for iframes to load correctly. 

Follow your browser’s instructions to enable working with iframes and third-party cookies. For example: In Internet Explorer, set the Launching programs and files in an IFRAME security setting to Enable or Prompt. In Safari, we recommend changing your privacy settings for cookies to Allow from websites I visit. In Chrome, make sure that Block third-party cookies and site data isn’t selected in the Content settings.

Please refer to the below links which might help you further.

https://help.salesforce.com/articleView?id=getstart_browser_recommendations.htm&type=0

https://help.salesforce.com/articleView?id=000268881&language=en_US&type=1


I hope it helps you.

Kindly let me know if it helps you and close your query by marking it as solved so that it can help others in the future. It will help to keep this community clean.

Thanks and Regards,
Khan Anas

Adelchi PelizzoAdelchi Pelizzo

Hi,

This is my browser setting, it works ok.
However if I clear the cache it takes away the "allow" cookies as well. I am trying to control what my browser is storing, so I block third party cookies.

User-added image

Adelchi PelizzoAdelchi Pelizzo
I understand the central panel is surfaced by an iFrame, what I do not understand is why chrome delete the allowed cookies as well.