+ Start a Discussion
Sharad Jain 9Sharad Jain 9 

Mismatch Versioning Issue while Installing Unmanaged package to other Sandbox

I have created a Unmanaged package and trying to install on other Sandbox. During installation it is giving me a message of Version mismatching. The Sandbox in which the installation is attempted is of API version 44.0 whereas the version of the Development Sandbox is 45.0
We have downgraded all the Components of the Development Sandbox to 44.0 and have re-created the Package but still the same issue exists.

User-added image
Jayanth ThathapudiJayanth Thathapudi
Hi Sharad,

Have installed any pre-release plugins? like below

sfdx plugins:install salesforcedx@pre-release

Thanks,
Jay