+ Start a Discussion
Justin LonisJustin Lonis 

Does anyone know what these error codes mean?

Hi, I'm working in the Napili Template '16 in the Community Builder and when we use lightning components these errors come up. Anyone have any advice? Thanks, 

User-added image
Best Answer chosen by Justin Lonis
NagaNaga (Salesforce Developers) 
Hi Justin,

Compatibility with Lightning Experience

The Winter ’16 versions of Koa, Kokua, and Napili and Lightning Experience use the same underlying technology: the Lightningplatform and Lightning components. That said, you aren’t required to enable Lightning Experience in your organization to upgrade your community templates.

Also, Salesforce Communities is not supported in Lightning Experience.

A few considerations of note if you’re planning to enable Lightning Experience in your organization:

Lightning Experience doesn’t support the global header. This means that internal users in your organization can’t switch between the internal Salesforce organization and your communities from Lightning Experience. If you do enable Lightning Experience in your organization, they will need to switch back to Salesforce Classic to access the global header.
Salesforce Communities is not supported in Setup in Lightning Experience. To make any changes to your communities in Setup, you must switch back to Salesforce Classic.
Enabling Lightning Experience doesn’t change the look and feel of communities that use the Salesforce Tabs + Visualforce template, which uses the Salesforce Classic styling by default.

Best Regards
Naga Kiran