+ Start a Discussion
Antonio ManenteAntonio Manente 

Blank VF page in salesforce one

I'm having an issue with the Salesforce mobile app. I have a VF page which works perfectly in the browser, and up until this morning was working fine on the mobile app as well. When I open the browser on my mobile phone and login to salesforce the VF page also renders perfectly. However, when I open the Salesforce One mobile app and try to access the page via a tab I created, all I see is a blank white page. There is very little JS on the page, and nothing on my actual VF page changed at all from the time it was working. The only thing that I changed was some controller logic.As previously mentioned, the VF page was working perfectly yesterday (in the app) and there were no modifications on the page itself. I even went ahead and created another page, as bare as possible, to check whether it was my page or not and that page also rendered a blank white screen. Both pages ARE enabled for use with mobile.  Has anyone else run into an issue like this? 
Best Answer chosen by Antonio Manente
Antonio ManenteAntonio Manente
So I'm assuming this was an issue on salesforce's end because now everything is working as expected with no change on my end.

All Answers

sandeep unnikrishnansandeep unnikrishnan
i saw some other person hit the same issue

https://developer.salesforce.com/forums/#!/feedtype=SINGLE_QUESTION_DETAIL&dc=Developer_Forums&criteria=ALLQUESTIONS&id=906F00000005HRSIA2
 
Jessica MockJessica Mock
Hello Antonio, I'm getting the same error. Did you find a solution? Thanks!
Antonio ManenteAntonio Manente
Hey Jessica,

Unfortunately, I have not... It appears we were linked to each others post as well. Should I make any progress I'll reach out and I hope you'll do the same!
Antonio ManenteAntonio Manente
So I'm assuming this was an issue on salesforce's end because now everything is working as expected with no change on my end.
This was selected as the best answer