+ Start a Discussion
Geoff SpozettaGeoff Spozetta 

CMS Force 2 Access Rights

Hi,

I'm trying to install CMS Force 2 as part of a trial and the installation advises:

In Setup -> Develop -> Sites -> yoursitelabel -> Public Access Settings -> Edit set the object permissions as in the screenshot below.

However, I am unable to find any setting that is called "Public Access Settings" anywhere, this is having some flow on effects as I'm unable to configure anything in the CMS application proper
Best Answer chosen by Geoff Spozetta
pconpcon
After I click on the label for my site I get the following page that has Public Access Settings on it.  What do you get when you click on the label for your site?

User-added image

All Answers

pconpcon
After I click on the label for my site I get the following page that has Public Access Settings on it.  What do you get when you click on the label for your site?

User-added image
This was selected as the best answer
Geoff SpozettaGeoff Spozetta
UNCLASSIFIED Hi pcon,. Thanks for your help. I found the issue after clicking around a bit and found that the default home pabge was set to "home"page with no content in it. I've changed it to "Under Construction" and can now see the Public Access Settings. Cheers, Geoff
pconpcon
Glad you got your answer.  If you don't mind please mark the "best answer" (even if it is your own) so that this post can be moved out of the unresolved queue.