+ Start a Discussion
MLEELMLEEL 

Using Informatica for integration with Salesforce.com

When we run an Informatica workflow that is attempting to connect to SFDC we receive the following error:
 

Severity: INFO

Timestamp: 7/31/2007 1:00:55 PM

Node: Node01_Dev

Thread: READER_1_1_1

Process ID: 16514

Message Code: SFDC_31122

Message: [INFO] Account [integrations@andersencorp.com] logged on salesforce.com at [https://www.salesforce.com/services/Soap/u/7.0].

Severity: ERROR

Timestamp: 7/31/2007 1:00:55 PM

Node: Node01_Dev

Thread: READER_1_1_1

Process ID: 16514

Message Code: SFDC_31106

Message: [FATAL] GetServerTimestamp failed. User [integrations@andersencorp.com]. Fault code [SOAP-ENV:Server]. Reason [HTTP error].

Severity: ERROR

Timestamp: 7/31/2007 1:00:55 PM

Node: Node01_Dev

Thread: READER_1_1_1

Process ID: 16514

Message Code: SDKS_38200

Message: Partition-level [SQ_User]: Plug-in #310600 failed in run().

 
Any help would be greatly appreciated.
 
 
ramaonlineramaonline
Did you get any solution - We are facing the same issue?
rmorashrmorash
We have the same issue and have approached Salesforce for help, they are stumped. We even updated our Informtica connector per their instructions...this did not work.

"[FATAL} GetServerTimestamp failed. User[XXXXXXXXXXX]. Fault code [SOAP-ENV:Client]. Reason [EOF was observed that violates the protocol. the client probably provided invalid authentication information ]."

SuperfellSuperfell
Do you have the recent Informatica patch ?
rmorashrmorash
Yes, as stated in my post
Sunil NandipatiSunil Nandipati
got any answers?  even i'm in need for an answer to the same problem.
rmorashrmorash

The last message that I received was that our rep was hitting a brick wall with the developers. The developers feel that it is not their issue but possibly an Informatica issue. Looking at the errors that I get back it can point to either one (SOAP errors/SSl errors). My response back was that Salesforce works with these 3rd party vendors (ie Informatica) to develop to Salesforce's standards. If there is something that is not working, this is still a Salesforce issue because the technology sits on Salesforce's platform. They need to work with Informatica to see why  the 2 softwares are not communicating to each other properly.

When this problem first came up (back in May of 2007) i was told that we were the only ones experiencing this problem. Glad to hear (but sorry to hear) that I am not alone.

Will post new info as I get it.

SuperfellSuperfell
Log a case with the particulars of the SOAP request/response that causes the problem and/or get Informatica to do the same.
rmorashrmorash
I have an open case with my new Salesforce contact. In fact this is the 3rd case I have had open for this issue. He has been excellent in handling this for us to date, whereas the other 2 cases were dropped.
MLEELMLEEL
As I recall this was a firewall issue.  We had to open up access in our firewall for Salesforce to reply back.  It was more than opening up for Salesforce.com.  Our security people traced the activity to find the web address to grant access via the firewall.  Unfortunately I don't recall the web address we had to allow access to.   Hope this helps.
Alex K.ax676Alex K.ax676

Hello all,

We're actually facing the same issue but only form time to time. Is anyone got an answer?

 

Thanks in advance.

Alex