+ Start a Discussion
devNut!devNut! 

Tag API on NA1 ?

According to http://trust.salesforce.com/trust/status/ winter 09 was released for NA1 on Oct 3rd.

However I don't see the tag objects (e.g. AccountTag, ContactTag) using dataloader or the force.com schema explorer.

Any ideas?
SuperfellSuperfell
Make sure you've turned on tagging in setup, and make sure you're using the v14.0 API.
devNut!devNut!
Tagging is enabled in setup.

How do you set the api version in the Force.com IDE?

The Package.xml file seems to default to "<version>13.0</version>"

Thanks.
SuperfellSuperfell
You need to wait for the updated IDE plugin with support for API v14.0, or use a different tool.
devNut!devNut!
Ok, two follow up questions:

1) When is it expected that the IDE plugin will support 14.0 ?

2) What tools do support 14.0 ?


Thanks