+ Start a Discussion
behrlichbehrlich 

Flex - Cannot Connect - Security Sandbox Violation

Our external Flex application has been in production for a number of months and according to our log files suddenly stopped working sometime between 8:10pm EST and 9:57pm EST last night.

I get the same error connecting to Production and our Sandbox. The error is:

Error: Ignoring policy file at http://cs1-api.salesforce.com/crossdomain.xml due to meta-policy 'by-content-type'.
Error: Ignoring policy file at http://cs1-api.salesforce.com/services/Soap/cross-domain.xml due to meta-policy 'by-content-type'.

*** Security Sandbox Violation ***
Connection to http://cs1-api.salesforce.com/services/Soap/u/13.0/4b3300DS0000000DC9o halted - not permitted from http://localhost:8500/site/swf/Profiel.swf

Flash Player 9,0,124
Flex 3.0.1

Thank you
bryanobryano
I'm getting the same exact error.  Our application was running fine until I tried running it this morning.  This is happening when I try running it locally, via localhost, and when hitting our external web server.

I'm also using Flash Player version 9,0,124 and Flex 3.0.1
behrlichbehrlich
Just spoke with tech support and this case has been escalated to Level 2 support.
JEndoJEndo
It looks like this has been resolved- anyone else still seeing problems?
behrlichbehrlich
I can confirm that it is working for me also.