+ Start a Discussion
finkyfinky 

Eclipse install error

While Installling Eclipse>Help>Software Updates>Find and Install > I selected Callisto and Force.com external sites  Relating to Force.com, I get the error message:

Apex Eclipse Toolkit (8.0.2002) requires plug-in "org.apache.axis"


Any ideas on how to find/install this plug in?

Finky


jpizzalajpizzala
Quite a few people have reported this same error. Try entering "org.apache.axis" into the discussion board search bar.

HTH