+ Start a Discussion
PerPer 

Version of WSDL file

I'm working on an integration project and is experimenting using SQL Server Integration Services (SSIS) from SQLServer 2005 for that. When I try to include the salesforce.com WSDL file I get the error:

"This version of the Web Services Description Lanuguage (WSDL) is not supported."

Obviously it might be a problem in SSIS or my usage of SSIS, but I thought that maybe some you may have some ideas?

Best regards,
Per Geert Nielsen
SuperfellSuperfell
The WSDLs from Salesforce are WSDL v1.1 and additionaly are compliant with the WS-I Basic Profile v1.1
adamgadamg
If you are integrating with MS SQL, you might also want to take a look at the DBAmp open source project..