+ Start a Discussion
Sri_SriSri_Sri 

Error configuring Eclipse with Force.com IDE

Hi All,

 

I am trying to configure Eclipse "eclipse-SDK-3.7.2-win32" with Force.com IDE and getting the below error message.

 

"Installing Software" has encountered a problem.

 

An error occurred while collecting items to be installed.

 

Can come one help me finding a solution.

 

Regards,

Sri

pkurapkura

Are you trying to install standalone force.com IDE or force.com plugin on standard eclipse ? If you're trying to install the force.com plugin on existing eclipse version, make sure that the plugin supports the Eclipse version. For more info -> http://wiki.developerforce.com/page/Force.com_IDE_Installation