+ Start a Discussion
CaptainObviousCaptainObvious 

Username/Password required AFTER logging in to the boards?

Im not sure if anyone else is experiencing this issue: When logged in to the boards, I get popups requiring a password: The server com-salesforce-wiki-1s.wwwa.com at SalesForce requires a username and password. This happens any time I click on a new thread/ section.

 

When logged out, the popups do not appear. :smileyvery-happy:

askingasking

I am getting this same popup. Does anyone have any ideas what the trouble could be?

 

:smileysurprised:

askingasking

The bothersome popup has this header: Connect to com-salesforce-wiki-1s.wwwa.com. It is then followed by

 

'The server com-salesforce-wiki-1s.wwwa.com at SalesForce requires a username and password.'.

 

CaptainObviousCaptainObvious

This seems to be an issue with IE 7. I dont get the popups with Chrome or Firefox.

Try this:

Log out of the boards, then log back in. You should get the yellow Internet Explorer Information Bar that says "To help protect your security, Internet Explorer has blocked this website from displaying content with security certificate errors. Click here for options..."

Do not click "Display Blocked Content". If you do, you'll get those popups on every page! You'll still get the information bar on every page, but it's better than 5-6 popups per page. Glad to hear I wasn't the only one. :smileywink:

KingsleyKingsley

Thanks for reporting this folks, we're looking into it. No need to panic though - wwwa.com is the staging server of a design firm we used to engage to redesign these boards. It's likely that we have a css or image resource pointing to them still, although my cursory search hasnt turned up any positives.

 

It would help if one of you can post a URL  where you are experienceing this issue. Also, is it true for all of you that the issue onlyoccurs when logged in, but not when logged out?

Bard09Bard09

Just wanted to add that this started happening to me.  I use Firefox, and I was not seeing the little images next to "Reply" and "Options" on the forums.  Checked the image properties and saw that the files were coming from the wwwa.com server, so I tried to load a file up to see if I could get to it.  Received a security certificate prompt, which I created an exception for.

 

Once this happened, though, I started receiving security notices as the original poster mentions on every page.  And-- even worse-- I still didn't get the images showing up!

 

Could it be that some of your forums images are hosted on this site with different security settings, and that some users are having problems loading the images as a result?

 

I can say that removing the security exception fixed the password prompt problem, but I am still not seeing every image on the forum pages.