+ Start a Discussion
s5s5 

Regarding web to lead conversion

Hi Team,

 

I created one web to lead form and the problem is that after saving data in web form it is successfully saved but it is not saving data in lead object.i dont know where it is saving.

 

Please let me know what is the problem in this and tel me the solution for this.Is there any option is there to check what are all the web to lead form i created?

 

Thanks in advance.

Ankit AroraAnkit Arora

When you insert data from web-to-lead form it may take up some time to actually reflect the data in your organization, so wait for some time and check again.

 

Also let me know that after saving the record does your form redirects to the correct url which you mentioned in web-to-lead form?

 

 

Thanks

Ankit Arora

Blog | Facebook | Blog Page

s5s5

Ya after saving data it is redirecting to the correct url.yesterday also i tried and i checked but it is not saving any data in lead object.

 

sjain1.2523113033806995E12sjain1.2523113033806995E12

i think may be you have given the wrong instance name in URL, if you are working on sandbox then make sure you have  given  the url like 'http://test.salesforce.com/'

chandra2ravichandra2ravi

Hi ,

 

First You check in your web form  Orgid is there or not. i think i.e the problem.

 

 

CaptainObviousCaptainObvious

I'd check to see if there are any validation rules preventing the lead from being created.

s5s5

Thank you now it is  working.As i am working in sandbox i forgot to change the form action url.