+ Start a Discussion
ledwardsledwards 

Issues with Chrome and Summer '13 release

I've been developing out Visualforce pages in Chrome since we started using Salesforce. Now since the Summer '13 release to our sandbox, there is no longer intellisense for apex code, and every time I tab, where before it would function like normal, now it tabs me out of the box. I checked the Summer '13 release notes, but haven't seen anything about this.

 

Anyone know what's going on?

sandeep@Salesforcesandeep@Salesforce

Can you please elaborate your issue a bit more.

 

kaplanjoshkaplanjosh

Do you have any Javascript in your VF Page?  

Amritesh SinghAmritesh Singh

Hi frnds,

 

I am also facing same problem in Chrome and Mozila after summer 13 gets updated in my Sandbox.

Only IE is working fine.

 

I can't able to see my apex contoller or Vf page code ,when i am working on  Development mode in chrome/Mozila.

 

just after summer 13 release,this problem is occuring otherwise it was s working fine on every browser

 

Any idea?????

 

sfdcFanBoysfdcFanBoy
Even with IE, it isn't working for me.

Salesforce Editor Issue.
ledwardsledwards

I was able to get it all working by clearing my browser cache. It was very odd because not even the developer console would load, but then with everything cleared out, they all load correctly and I'm seeing what i was seeing before the release.

sfdcFanBoysfdcFanBoy

Yes, after clearing my browser cache, everything is working now.

Earlier, I have raised a case with Salesforce, but they were also not able to find the solution. I have been told now that they would publish an article about the issue wit this solution.

Amritesh SinghAmritesh Singh

thanks folks 

 

its working fine now,after clearing all the cache

ClaiborneClaiborne

For those who sometimes forget, in Chrome, Ctrl-Shift-Delete will bring up the window to empty your cache.