+ Start a Discussion
manojjain4328manojjain4328 

Warning: forcecom require an organization with the meta data api enabled

Hi,

 

When i have tried to login into force.com ide in eclipse environment i got one warning message

 

"Warning: Warning: forcecom require on organization with te meta data api enabled.API is not enabled for this organizatin or partner"

 

Please help me  to enable the meta data api.I dont know from where it should be enable.

 

Regards,

Manoj Jain

 

SuperfellSuperfell
Metadata API depends on your edition, sounds like you might have professional or group edition, which don't support the metadata API. You should sign up for a developer edition account to use the IDE with.
manojjain4328manojjain4328

Hi Simon,

 

I have just started to learn salesforce with a trial verison edition so is that a  main problem.

FIrst time i got the error 

 

first time when i was trying to login that time i got username,password,security tocken error,after tat i have generated new security tocken and again tried to do the same,the i got different warning message that you have to enable meat data api.While login in to eclipse i am selection Production/Development edition in Environment field.Please guide me where i am wrong.

 

Regards,

Manoj Jain