+ Start a Discussion
kiranmutturukiranmutturu 

unable to connect to dataloader 23.0

i am unable to login in to dataloader 23.0 but able to connect previous versions .. i am getting the below error

failed to send request to https://login.salesforce.com/services/soap/u/23.0...

Best Answer chosen by Admin (Salesforce Developers) 
kiranmutturukiranmutturu

its all because of the proxy ....

All Answers

Ispita_NavatarIspita_Navatar

Hi,

2 things are you connecting to:-

  • Production  or
  • Sandbox 
  • As both will have different urls for "Server Host" under the the "Settings" option of the dataloader , if that is not the issue please do contact salesforce at support@salesforce as it may be an issue with the release you are using.

Did this answer your question? If not, let me know what didn't work, or if so, please mark it solved. 

kiranmutturukiranmutturu

i am setting the server host based on my login environment.....

kiranmutturukiranmutturu

its all because of the proxy ....

This was selected as the best answer