+ Start a Discussion
NORTHNORTH 

Standard Platform User can't see Dashboards

Any ideas why?  

 

 

  • The folder for the reports, that the dashboard is based on, is "accessible by all users".
  • I've cloned the Standard Platform User profile, in case it had to do with some standard profile permission.
  • Standard Tab settings indicated "Dashboards - Default On", and "Manage Dashboards" is checked, which shouldn't matter.
 
What am I missing here?
 
Thanks in advance for your thoughts.
 
Cheers,
NORTH 

 

Best Answer chosen by Admin (Salesforce Developers) 
MATTYBMEMATTYBME

So I found this in the Help Section: https://na6.salesforce.com/help/doc/user_ed.jsp?loc=help&target=dashboards_display.htm&section=Dashboards: https://na6.salesforce.com/help/doc/user_ed.jsp?loc=help&target=dashboards_display.htm&section=Dashboards

 

It says, "Users with a Salesforce Platform or Salesforce Platform One user license can only view a dashboard if the Running User of the dashboard also has the same type of user license. They cannot edit or create new dashboards."

 

This could be your problem.

All Answers

MATTYBMEMATTYBME

So I found this in the Help Section: https://na6.salesforce.com/help/doc/user_ed.jsp?loc=help&target=dashboards_display.htm&section=Dashboards: https://na6.salesforce.com/help/doc/user_ed.jsp?loc=help&target=dashboards_display.htm&section=Dashboards

 

It says, "Users with a Salesforce Platform or Salesforce Platform One user license can only view a dashboard if the Running User of the dashboard also has the same type of user license. They cannot edit or create new dashboards."

 

This could be your problem.

This was selected as the best answer
NORTHNORTH
Someone on our team told me the same thing a few days ago, but nice find!  Where did you find this in help?
MATTYBMEMATTYBME
I think I typed in something like, "Unable to view dashboards." To be honest I was surprised I found anything as I don't often try the help section.
AntonioVAntonioV

Hi there!

 

So, if you have all the right settings, try change the report settings to run as a specific user.  Then save.  Then change it back to run as logged in user.  That did the trick for me.

 

A.

Justin Smith 62Justin Smith 62
Thanks MATTYBME!