+ Start a Discussion
sp13sp13 

can't edit profiles

i can't edit profiles.
on my other salesforce account it's like this when i open the Profiles: https://www.dropbox.com/s/esjtc829gwm7kt8/Picture3.png
but on my other account it's like this: https://www.dropbox.com/s/1d2620w9bdv80h7/Picture4.png

both accounts are developer edition.

what is the problem here?
help!

Best Answer chosen by Admin (Salesforce Developers) 
Kamatchi Devi SargunanathanKamatchi Devi Sargunanathan

Hi,

 

This is not a problem a problem at all. Your user interface setting is enabled for the following permission.

 

Enable Enhanced Profile User Interface

 

Disable this permission so that you will get the usual profile view.

 

You need to do the following to do this,

  • Go to setup > customize > User Interface.
  • Under the Setup section of user interface settings, you can see the above permission enabled.
  • Uncheck the Enable Enhanced Profile User Interface permission.
  • Click on save.
  • Now view go to profile and refresh, you will get your old view.

 

 

Hope so this helps you...!

Please mark this answer a Solution and please give kudos by clicking on the star icon, if you found this answer as helpful.

 

 

All Answers

Kamatchi Devi SargunanathanKamatchi Devi Sargunanathan

Hi,

 

This is not a problem a problem at all. Your user interface setting is enabled for the following permission.

 

Enable Enhanced Profile User Interface

 

Disable this permission so that you will get the usual profile view.

 

You need to do the following to do this,

  • Go to setup > customize > User Interface.
  • Under the Setup section of user interface settings, you can see the above permission enabled.
  • Uncheck the Enable Enhanced Profile User Interface permission.
  • Click on save.
  • Now view go to profile and refresh, you will get your old view.

 

 

Hope so this helps you...!

Please mark this answer a Solution and please give kudos by clicking on the star icon, if you found this answer as helpful.

 

 

This was selected as the best answer
sp13sp13

thank you!!! :D

Kt YadavKt Yadav
Hi ,
This is changed now.
It is avaiable now under "User Management Settings".
Go To Users > User Management Settings.
User-added image
Will Lee 19Will Lee 19
Thanks Kt Yadav!  This is especially helpful for people on the "Create New Users and Allow a User to Delete Accounts" Trailhead lesson.