+ Start a Discussion
KIRONKUMARKKIRONKUMARK 

How to load Eclipse and integrate with Foce.com

How to load Eclipse and integrate with Foce.com? I tried to Integrate Force.com plugin in Eclipse and I am facing some errors. Can any one tell me which version of Eclipse should be taken.(Please dont provide salesforce link for setting up eclipse, i tried with that) I need some clear instructions. Plzzzzzz Help me out on this.
Best Answer chosen by Admin (Salesforce Developers) 
Madhan Raja MMadhan Raja M

You can use Eclipse 3.5 or Eclipse 3.6  to Integrate Force.com plugin.

 

Have you followed all the steps mentioned in the link http://wiki.developerforce.com/page/Force.com_IDE_Installation ? If yes, then what kind of errors did you get?

 

If a reply to a post answers your question or resolves your problem, please mark it as the solution to the post so that others may benefit.

 

Madhan Raja M