+ Start a Discussion
EmplEmpl 

How to embed multimedia videos in knowledge base articles?

Hi All,

 

I am trying to embed multimedia videos in knwoledge base articles. Acc to summner'12 it is possible using source tag in rich text area. But we are not getting any source tag in RichTextArea and also in knowledge base settings we are not getting "Allow users to add external multi-media content to the standard HTML editor". 

 

Can anybody please suggest us how to do this or anyother changes that we forget?

 

Thanks,

KP

francoisLfrancoisL

Hi,

 

There is a bug today in Knowledge Settings. To be able to select the option "Allow users ...", you need to check at least one of the previous properties:

 

General Settings

Allow users to create and edit articles from the Articles tab
Activate Validation Status field
Allow users to add external multimedia content to HTML in the standard editor

 

We are working on the fix but in the meantime, you have a workaround !

EmplEmpl

Hi Francois,

 

Thanks for your reply.

 

I have already checked these two options, But still the third option doesn't appear in our unlimited edition. But, it does appear in developer and enterprise editions.

 

Please help us with that.

 

Please find the snapshot of settings below:

francoisLfrancoisL

Hi, 

 

It's because you are still using the Old HTML Editor that do not support this features. 

 

If you want to have the option, you need to open a salesforce support case saying that salesforce need to active for your Org the new HTML Editor. 

 

I guess that you may be the latest customer to use this one.