+ Start a Discussion
S_2013S_2013 

Licensing issue or standard behavior?

Hi,

 

My Prod had initially 10 user licenses so all my Sandboxes had provision for creating 10 active users.

Now additionally 20 more licenses have been purchased for Prod. Production shows 20 free licenses but that doesnt reflect in any of the sandboxes and they all show 0 remaining.

Please help. What can I do to make the licenses reflect? Is environment refresh the only possible way?

 

Regards

Sankalita

 

Best Answer chosen by Admin (Salesforce Developers) 
Satish_SFDCSatish_SFDC

Hi,

In order to get the new user licences into the sandbox as well, you have to either refresh the sandbox or raise a case with Salesforce support. They should be able to match the user licence count.

 

Regards,

Satish Kumar


Please mark my answer as a solution if it was helpful so it is available to others as a proper solution.
If you felt I went above and beyond, please give me Kudos by clicking on the star icon.

All Answers

Satish_SFDCSatish_SFDC

Hi,

In order to get the new user licences into the sandbox as well, you have to either refresh the sandbox or raise a case with Salesforce support. They should be able to match the user licence count.

 

Regards,

Satish Kumar


Please mark my answer as a solution if it was helpful so it is available to others as a proper solution.
If you felt I went above and beyond, please give me Kudos by clicking on the star icon.

This was selected as the best answer
mbhardwajmbhardwaj
Yes, only refresh will do it..