+ Start a Discussion
stevencarroll9999stevencarroll9999 

install error Eclipse Force.com IDE Plugin

currently getting the following error message when trying to install the force.com IDE plugin:

 

Cannot complete the install because one or more required items could not be found.
  Software being installed: Force.com IDE 27.0.0.201302151147 (com.salesforce.ide.feature.feature.group 27.0.0.201302151147)
  Missing requirement: Force.com IDE 27.0.0.201302151147 (com.salesforce.ide.feature.feature.group 27.0.0.201302151147) requires 'org.eclipse.update.ui 0.0.0' but it could not be found

 

Please can anyone help.

Best Answer chosen by Admin (Salesforce Developers) 
Avidev9Avidev9
I guess you are installing force.com plugin on a eclipse 4.2 or above.



Have a look at this post http://boards.developerforce.com/t5/General-Development/Error-Installing-IDE-27-0-0-X-plugin-with-Eclipse-4-3/m-p/643489#M96708

All Answers

Devender MDevender M

Try installing from the "Eclipse Marketplace" menu option.

stevencarroll9999stevencarroll9999
Still getting the same message when installing from eclipse marketplace
Avidev9Avidev9
I guess you are installing force.com plugin on a eclipse 4.2 or above.



Have a look at this post http://boards.developerforce.com/t5/General-Development/Error-Installing-IDE-27-0-0-X-plugin-with-Eclipse-4-3/m-p/643489#M96708
This was selected as the best answer
stevencarroll9999stevencarroll9999
Thank you, working now