+ Start a Discussion
KlivingstonKlivingston 

Apex Data Loader - Shortcut lost

Hopefully this is a simple problem...

 

I've installed the data loader after downloading from the website... however it doesn't create a shortcut as standard.  All files are installed here:

 

C:\Program Files (x86)\salesforce.com\Data Loader

 

How does one manually create a shortcut to this?

 

Thanks in advance,

Jon

souvik9086souvik9086

Search in the start menu. Right Click and then Click Pin to Taskbar. Then you can access from there.

 

If this post is helpful please throw Kudos.If this post solves your problem kindly mark it as solution.

Thanks

KlivingstonKlivingston

Thanks for the reply.

 

Unfortunately there has been no shortcut created anywhere on the PC so I am unable to pin it to taskbar.  I'm looking how to manually create a shortcut to run this program?

 

Thanks

 

souvik9086souvik9086

Is it installed correctly? If it is installed correctly then it will atleast come in the start menu 'Search Program and Files'. Write there Dataloader and see whether it will come in the search result.

 

If this post is helpful please throw Kudos.If this post solves your problem kindly mark it as solution.

Thanks

souvik9086souvik9086

Otherwise go here

 

C:\Program Files\salesforce.com\Data Loader

 

Right click

icon_SForceDL32x32.ico

and click Create Shortcut. It will automativally create shortcut in Desktop I guess.

 

If this post is helpful please throw Kudos.If this post solves your problem kindly mark it as solution.

Thanks

sandeep@Salesforcesandeep@Salesforce

Click on Start 

then  All Programs

then search in list I think you will get it.

Christopher WebbChristopher Webb
Jon - Did you find any resolution to his issue? I'm experiencing the same trouble and trying to do my homework before logging a case...

Thanks in advance,
Christopher
Admin_Christopher LongAdmin_Christopher Long
Interestingly enough. I am experiencing this same thing today. I have a new machine (Windows 7, 64bit) and the install completes. But no shortcut is created. I have tried creating the shortcut based on the same one I had on my old machine, but so far to no avail. I certainly would appreciate any help.
Christopher WebbChristopher Webb
Mr. Long -- I logged a case with SF yesterday and was susequently directed to this link: https://help.salesforce.com/apex/HTViewSolution?urlname=Why-am-I-not-able-to-load-Apex-Data-Loader-24-0-0&language=en_US (https://help.salesforce.com/apex/HTViewSolution?urlname=Why-am-I-not-able-to-load-Apex-Data-Loader-24-0-0&language=en_US)  . It appears it could be an issue with settings on the user's machine. In my case, data loader thinks my username is "Administrator" while my macine thinks the user name is cwebb. If you run the installation, and before clicking "close" at the end, you can see the last 4-5 lines  in the install log are creating shortcuts in the start menu. It is at that point that I learned the Data Loader install created the shortcuts under the admin user's start menu instead of my own. I have logged a case with our tech support team for resolution so I still can't get to the GUI, but I think I know why...


Sebastian HenneckeSebastian Hennecke
Hi everyone,
Had the same problem described above. solved it doing the following:
1. Install the data loader .
2. Change to local admin profile.
3. copy dataloader desktop shortcut to the users' desktop.
4. Go to C:\Users\localadmin\AppData\Roaming\
5. If you don't see \AppData you need to make hidden files visible:
http://windows.microsoft.com/en-us/windows/show-hidden-files#show-hidden-files=windows-7

6. Copy folder \salesorce.com containing config stuff.
7. Go to C:\Users\“user“\AppData\Roaming\  ("user" is the username in need of the data loader)
8. Copy folder salesforce.com in the users' directory \Roaming.
9. Change back to the User profile.
10. On the desktop, right-click on the dataloader shortcut we copied there earlier.
11. Change all relevant pathes accordingly:

-Dappdata.dir="C:\Users\localadmin\AppData\Roaming" –jar
to
-Dappdata.dir="C:\Users\UserName\AppData\Roaming" –jar (for UserName pick the username of the logged in user)
-----------
"C:\Users\localadmin\AppData\Roaming\salesforce.com\Data Loader 33.0.0"
to
"C:\Users\UserName\AppData\Roaming\salesforce.com\Data Loader 33.0.0"  (for UserName pick the username of the logged in user)

Done