+ Start a Discussion
SteveAtGFISteveAtGFI 

Error installing SF plugin on Juno through eclipse marketplace

I'm receiving the following error when trying to install SF into Juno x86:

 

Cannot complete the install because one or more required items could not be found.
  Software being installed: Force.com IDE 25.0.0.201206181021 (com.salesforce.ide.feature.feature.group 25.0.0.201206181021)
  Missing requirement: Force.com IDE 25.0.0.201206181021 (com.salesforce.ide.feature.feature.group 25.0.0.201206181021) requires 'org.eclipse.update.ui 0.0.0' but it could not be found

 

Anyone know what's wrong?

lakshman.sfdc@gmail.comlakshman.sfdc@gmail.com

iam also getting the same problem...frds

i am waiting for replies...

 

SteveAtGFISteveAtGFI

All taht thread says is to try the marketplace, which is what I'm already doing.

lakshman.sfdc@gmail.comlakshman.sfdc@gmail.com
I didn't understand what you suggested me. can you please explain bit more please.. -- hi this is lakshminarayana, here i attached my updated resume, please fnd it. Thanks&Regards Lakshminarayana
RavisfdcRavisfdc
Hi, Please download org.eclipse.update.ui_3.2.300.v20100512.jar and org.eclipse.update.ui.source_3.2.300.v20100512.jar files from the below site and place it under eclipse/plugins directory http://grepcode.com/snapshot/repository.grepcode.com/java/eclipse.org/3.6/org.eclipse.update/ui/3.2.300 thanks, Ravi
sp08830sp08830

nope, download and copying files suggested by Ravisfdc  didn't worked for me. 

RavisfdcRavisfdc

Hi sp08830,

It worked for eclipse old version 25. but it is not working for new version. please download the eclipse indigo instead of Juno.

 

thanks,

Ravi

sp08830sp08830

Thanks. Indigo works fine but only problem is, everytime I tried creating a new project  I get a timeout.

RavisfdcRavisfdc

Hi sp08830,

I have not had timeout issue. I believe it is related to your org or your computer.

 

Thanks,

Ravi

sp08830sp08830

turned out tobe a firewall issue. tweaking proxy setting fixed it. thanks for your help.