+ Start a Discussion
code redcode red 

Managed Package; problems with Static Resources

Hi all;

 

I have a beta managed package and have installed it in a new dev org but there is a problem; some of my Static Resources don't seem to be loading.

 

On my home page I have several VF page links. Those links have an image taken from Static Resources; the images are not loading but the link action is working. Also, some standard feature links (e.g., Edit, Delete, etc.) are gray instead of the color called in the CSS, and when hovered over they go invisible.

 

All of my pages and objects are Custom (we are not using any standard objects).

 

I've looked at the Static Resource files and they are present.

 

The VF page CSS file attributes are:

MIME type; text/css

Cache Control; Public

 

The images file attributes are:

MIME type; application/zip

Cache Control; Public

 

Thank you in advance for any suggestions.

JitendraJitendra

Hi,

 

Have you tried to open the page in different browser?

 

Also, in View page source click on CSS and image links and check that those are opening or not.

a!a!

Hi,

 

Go to Installed Packagas-->select the package--->Click on view Components--->Select  Static Resource from  Package Components--->Click on View file.

 

Here the static resource image is opened.

 

better to use GoogleChrome Browser.

code redcode red

Hi a!,

 

I have checked all of the Static Resources and they are all there. I have tried to run the app in different browsers; IE9, Chrome, and Firefox, all with the same result.

 

Thanks for the suggestions!