+ Start a Discussion
thangasan@yahoothangasan@yahoo 

UNSUPPORTED_API_VERSION

Hai
 
  I am creating binding Object Using Session ID and Server URL in my server side. From my server i am inserting data into custom object using binding.create() method(Record is Inserting).I already created Approval Process for my custom Object in SF engin. So for Initial Submit of the inserted Record
i am using binding.process() method ,That time i am received
   "UNSUPPORTED_API_VERSION: This call requires a minimum API version of 8.0. Please upgrade to the latest version of the WSDL."
Error.
  Same Logic is working with creating binding Object with UserID and Password. I can`t store UserID and Password in My Server Side , So I am getting SessionID and Server URL and creating Binding Object.

  I am using Both case enterprise.wsdl ver 10.0
  Please help how to solve this problem.
 
Thanga
 
 
Ron HessRon Hess
what ever library you are using on the server is set / hard coded to 8.0 API i think
thangasan@yahoothangasan@yahoo
Hai
 
  Thanks for the Answer, Already i solved the problem to change the Server URL version .
 
Thanga