+ Start a Discussion
SunnyShinySunnyShiny 

Eclipse error while installing salesforce plugin

Hello

 

This is  my error when i try to install plugin salesforce in eclipse >

 

Cannot complete the install because one or more required items could not be found.
  Software being installed: Force.com IDE 28.0.0.201307091110 (com.salesforce.ide.feature.feature.group 28.0.0.201307091110)
  Missing requirement: Force.com IDE 28.0.0.201307091110 (com.salesforce.ide.feature.feature.group 28.0.0.201307091110) requires 'org.eclipse.update.ui 0.0.0' but it could not be found

 

Using Eclipse IDE for Java EE .

http://www.eclipse.org/downloads/packages/eclipse-ide-java-ee-developers/keplerr

 

http://wiki.developerforce.com/page/Force.com_IDE_Installation_for_Eclipse_3.6

 

(I follow this link >

http://boards.developerforce.com/t5/General-Development/Security-token-and-password-not-saved-against-force-com-project/m-p/640355/highlight/true#M96299

 

because Ive got the same error, password and token cleared)

 

 

Thanks

 

Thanks for your help