+ Start a Discussion
bikla78bikla78 

JAVA ECLIPSE ISSUE

When I launch Eclipse IDE i receive the error:

 

 Incompatible JVM

 

Version 1.4.2_04 of the JVM is not suitable for this product. Version:1.5 or greater is required.

 

I installed all JDK versions and reinstalled as high as 6 but I still get this errror. Any ideas would be greatly appreciated