+ Start a Discussion
moverdorfmoverdorf 

At My Wits end...Please help

I have no idea what is causing this, but...

 

I used to be able to go to Apex Classes, and then  click the link that showed what percent of the code has been tested. Once clicked I could see in red what hasn’t been tested. Now when I do it, a blank page comes up and I have no idea what needs to be tested.

 

Any ideas?.... I have logged out/ logged in multiple times same issue. Tried in IE and Firefox.

 

Arun MKArun MK

 

Hi,

 

I believe you are refering to the Code Coverage page of a particular test class. This will often happen when your internet connection is slow.

AdamSBealAdamSBeal
Strangely what works for me is to open 2 browser tabs one with the code coverage page of the class in question and the second one with the test against that class. I run the tests from the 2nd tab then click over and refresh the first to see the code coverage. Just the way I do it and it works. If I do everything in the same window I often experience what you are describing.
moverdorfmoverdorf

It appears to be MANAGED vs UNMANAGED code.... I can view the code coverage information (Blue=tested Red=untested) for UNMANAGED code only!....Not sure why this is the case anyone out there know why?