+ Start a Discussion
arobharobh 

Force.com IDE installation in Eclipse Helios version

While installing Force.com IDE in Eclipse Helios version, i'm getting below given error message.

 

Cannot complete the install because one or more required items could not be found.
Software being installed: Force.com IDE 25.0.0.201206181021 (com.salesforce.ide.feature.feature.group 25.0.0.201206181021)
Missing requirement: Force.com IDE Core 25.0.0.201206181021 (com.salesforce.ide.core 25.0.0.201206181021) requires 'package org.apache.log4j 0.0.0' but it could not be found
Cannot satisfy dependency:
From: Force.com IDE 25.0.0.201206181021 (com.salesforce.ide.feature.feature.group 25.0.0.201206181021)
To: com.salesforce.ide.core [25.0.0,26.0.0)

 

Please help me to fix this error and get installation done.

Lalit Sharma 82Lalit Sharma 82
This issue is actually caused by Windows 7 UAC (User Access Control) which doesn’t allow Eclipse to be updated if you’re running it from within the “c:\program files” directory. Eclipse doesn’t know how to handle that problem and stupidly reports some misleading conflict information. If you move Eclipse install to “c:\eclipse” It will work just fine.