+ Start a Discussion
.Net WebService.Net WebService 

Connecting to Salesforce.com through ApexExplorer

I am getting the following error when i submit my Salesforce account information in ApexExplorer Login screen.
 
where i need to provide my Internet server's Proxy.
 
Login failed: The remote server returned an error: (407) Proxy Authentication Required.
 
Thanks In advance
werewolfwerewolf
If you have the latest version of Force.com Explorer you'll find that in Tools->Options you can configure your proxy settings.
GaneshKGaneshK
I am also getting the same error
'The remote server returned an error: (407) Proxy Authentication Required'
I am using the visual studio 2005 web version, Web Services (Which are provided by the salesforce.com)
Please any one can solve the problem
it is very urgent.

Thanks and Regards,
Ganeshk
ganapathiraokasireddy@gmail.com
SuperfellSuperfell
.NET is picking up your default proxy settings, which your network administrator has configured to require authentication. You can programiatcally provide these credentials to access your proxy server, or you can contact your network admin to see if there are other options.
GaneshkkGaneshkk

Thanks Simon

I got the solution in another way, I thank you for responding.

Thanks,

Ganeshk

RPatelRPatel

Hi Ganeshk,

 

What solution worked for you? Even i am facing the same issue with SForce Explorer.

Thanks

RP