+ Start a Discussion
AniltAnilt 

Getting Error while installing Force.com IDE

Hi all,

 

I'm getting below Error while installing Force.com IDE

 

 

 

"A Java Runtime Environment (JRE) or Java Development Kit (JDK)

must be available in order to run Force.com-ide-installer. No Java virtual machine
was found after searching the following locations:
/home/salesforce4/Downloads/force.com-ide-installer-linux-gtk-x86/jre/bin/java
java in your current PATH"

 

Please let me know what to do now?

PremanathPremanath

Hi Anilt,

 

You must install JDK in your system then only you can run your IDE,

 

 

http://java.com/en/download/index.jsp

 

 

 

 

If this is the reply to post and answers your question then please mark it as solution.for others it may benfit

 

Thnaks 

Prem

Ulas KutukUlas Kutuk

Install both the JRE and JDK and make sure that versions should be 6 sth.

FYI:You can still get the error if you have loading the version 7. 

arun thakurarun thakur

We have both in our system but still throwing an error : 

 

---------------------------
Force.com IDE Installer
---------------------------
A Java Runtime Environment (JRE) or Java Development Kit (JDK)
must be available in order to run Force.com IDE Installer. No Java virtual machine
was found after searching the following locations:
C:\my folder\Force.comIED\jre\bin\javaw.exe
javaw.exe in your current PATH
---------------------------
OK
---------------------------

 

svermasverma

I was getting the error with JDK 7 but after installing JDK 6 from the following URL(

JDK 6. I used Windows 7 64 bit as per my configuration.) the issue was resolved.