+ Start a Discussion
gregsgregs 

Is v4.0 of the office toolkit included in the latest release of the office edition?

Is v4.0 of the office toolkit included in the latest release of the office edition (1.8.0.7)?  I see there was an installer for the toolkit on the force.com site, but didn’t see any notes about whether or not it was included in the latest version of the office edition (connect for office)… If it is not in there, are there plans to replace the 3.0 version of the toolkit currently in the connect for office product with the 4.0 version?

Best Answer chosen by Admin (Salesforce Developers) 
juasjuas
I just downloaded and installed the latest version of the office edition and version 4 of the office toolkit was not installed. I'm trying to use the latest version of the Excel connector which requires version 4 of the office toolkit. Just discovered that you have to install the "Connect for Microsoft Outlook" v3.3.102 to get version 4.

All Answers

Ron HessRon Hess
the 4.0 does get installed with the office edition, i don't see any seperate installers in my search.
juasjuas
I just downloaded and installed the latest version of the office edition and version 4 of the office toolkit was not installed. I'm trying to use the latest version of the Excel connector which requires version 4 of the office toolkit. Just discovered that you have to install the "Connect for Microsoft Outlook" v3.3.102 to get version 4.
This was selected as the best answer
haivisionhaivision

I have the following installed:

 

Salesforce.com Connect for Office Version: 1.8.0.7

Toolkit for Office 2 , 3 and 4

the XLA when I load excel 2007, i get the following Error: Compile error Object library invalid or contains references to object definitions that could not be found