+ Start a Discussion
tmbarrytmbarry 

Workflow no longer working...

I created a workflow about a year ago to fire off a task when a condition is met.  It has been working flawlessly for a year.  But two weeks ago, it starting acting up.  Normally we update 300 to 400 records on a Monday or Tuesday using Excel Connector or Data Loaders (both have always worked fine for us) and then the workflow fires off.  But two weeks , it only fired off the workflow for roughly 50 items and then I received 350 of these error messages:  

 

Subject: Salesforce.com workflow could not perform a pending action

Details:
Object Type: SD Member & Stakeholders

Record: XXXXXXXXXXXX
https://na3.salesforce.com/XXXXXXXXXX

Workflow Rules attempted: Make 1st Follow Up Call v1 https://na3.salesforce.com/XXXXXXXXXX

Workflow Actions attempted: Make 1st Follow Up Call https://na3.salesforce.com/XXXXXXXXXX

Error Number: 1904646325-6064 (-1072421861)

Date: 11 Apr 2013 18:48:50 GMT

 

Here is a snaphot of the workflow:

 

Any idea why a workflow would just stop working?  I have not made any changes to my production evniroment.  

 

I logged the issue with Salesforce support, but so far they have just bumped me up to tier 2 support, but still no answer.  

 

Thanks for any help you can provide.