+ Start a Discussion
Tall Ships.ax1089Tall Ships.ax1089 

Custom Object Records Import Showing as Import Completed But Records Not Visible

Hi, I imported 3059 records to a customer object I had created, after first importing a test set of data.  Both imports show as completed successfully in Monitoring Imports Queue, with the full set of reocrds listed, i.e. 180 for first test import then 3059 for second import.  However, when I go to the tab for the custom object created only 183 records are visible. 

 

I have tried adjusting the view to show all records but to no avail.  Does anyone have any ideas.  I initially had this in developmennt but have now deployed the C/Obj as I am happy with it.  But still no additional records.  Help anyone?

sfdcbynitesfdcbynite
How did you import? With the Import Custom Objects Wizard or Data Loader? If with the wizard, did the completion email say all 3059 were successfully inserted? And under Storage Usage, does it say there are 3059 records?
Tall Ships.ax1089Tall Ships.ax1089

Hi there, I used the import data wizard,  in Setup, Monitor, Imports it reports the following: -

 

Import ID00SD0000000p5tW
Submitted ByPaula Plummer
FilenameVoyage Crew Data Database.csv
File Length657,052
Records3,059
Submitted On27/08/2011 18:41
StatusCompleted
Import TypeRecords
Started Processing On27/08/2011 18:41
Completed Processing On27/08/2011 18:41

 

However, in storage usage it only records the trial upload of 183 records.

 

Thanks

sfdcbynitesfdcbynite

after the import was finished you should have received an email saying the import completed with stats of how many were inserted and how many skipped.

 

Did you get that email? If not, it sounds like the import did not go through.

 

In any case if you only see the records from the test, try running the import again;

Tall Ships.ax1089Tall Ships.ax1089

Hi there,

 

I assumed that the upload hadn't worked so tried the import again this morning and received the following email. 

 

Alert: Salesforce.com has just completed your import process!

Result:

Number of Medical Records created: 0

Number of Medical Records updated: 3,040 Number of locked Medical Records IDs: 0 Duplicate match found for record Medical Record (https://eu1.salesforce.com/a0UD000000Btk was used) Duplicate match found for record Medical Record (https://eu1.salesforce.com/a0UD000000Btk was used) Duplicate match found for record Medical Record (https://eu1.salesforce.com/a0UD000000Btk was used) Duplicate match found for record Medical Record (https://eu1.salesforce.com/a0UD000000Btk was used) Duplicate match found for record Medical Record (https://eu1.salesforce.com/a0UD000000Btk was used) Duplicate match found for record Medical Record (https://eu1.salesforce.com/a0UD000000Btk was used) Duplicate match found for record Medical Record (https://eu1.salesforce.com/a0UD000000Btk was used) Duplicate match found for record Medical Record (https://eu1.salesforce.com/a0UD000000Btk was used) Duplicate match found for record Medical Record (https://eu1.salesforce.com/a0UD000000Btk was used) Duplicate match found for record Medical Record (https://eu1.salesforce.com/a0UD000000Btkwas used) (3,040 additional)

 

We strongly recommend that you check a few of your imported records to verify that your information was imported as expected.

If you encounter any problems or have any questions, please contact us by clicking Help & Training at the top right of any salesforce.com page and choosing the My Cases tab.

Thank you!

Customer Support

salesforce.com

sfdcbynitesfdcbynite

this is strange. Being that it updated on the 2nd import and didn't insert seems to indicate that the first import worked. Your the Admin right? It seems like maybe a permissions issue although you should see the 3K+ records in the storage units.

 

I don't know man. Maybe try to log a ticket with SFDC technical support.