+ Start a Discussion
richardc_rsvprichardc_rsvp 

Is anyone getting "requested install failed" message when trying to install an app?

One of our testers cannot install our app. She gets an error page saying,

"Your requested install failed. Please try this again.
None of the data or setup information in your Salesforce organization should be affected by this error.
If this error persists, contact Support through your normal channels."

We tried the installation several times and continued to get the error, so we opened a case (01995111) on July 18 through the Appexchange. Support has not yet found a solution.

Has anyone out there seen this problem? If you have discovered a solution, I'd love to see it.
EJWEJW
Did you ever get a response on this one from support?  We're experiencing the same issue with multiple versions of a package.  I happened once and retrying the install worked but it's occuring again and I'm on close to the tenth retry without success.

richardc_rsvprichardc_rsvp
Yes, we escalated the issue and Salesforce installed a fix for our problem on their servers. I am disappointed that it is still lurking out there. I recommend opening a support case and riding herd on it.
EJWEJW
Thanks for the quick response.  Would you mind giving me your case number so I can reference it?  Might help speed up the resolution.

Thanks.
richardc_rsvprichardc_rsvp
Of course, the case number is 01995111.