+ Start a Discussion
Aiden ByrneAiden Byrne 

Package not found - issues with the upload service today?

I'm used to getting a package not found error for five minutes or so after doing an upload. Today at 1:27pm, I'm still not seeing packages uploaded at 12:32pm. In a year developing on SF, this is the first time seeing such a long delay. Are other people experiencing? Any known issues with the uploader service?

 

 

Package Not Found
The requested package does not exist or has been deleted. Please contact the package publisher for assistance. If this is a recently uploaded package, please try again soon. 

 

thanks

Aiden

Best Answer chosen by Admin (Salesforce Developers) 
Chris JohnChris John

Aiden/Fernando,

 

Are you still experiencing this?

 

We did have an issue earlier this week to do with package replication between na7 and some orther instances, which should now be resolved, please let me know if this is not the case.

 

Thanks,

 

Chris

 

All Answers

fernandotakaifernandotakai

Same thing here. Trying to upload a package, works on the na7 but returns 'package not found' on na11.

Aiden ByrneAiden Byrne

I found that I can install into another na7 org instance, but not na11 as you are experiencing too...

 

Aiden

Chris JohnChris John

Aiden/Fernando,

 

Are you still experiencing this?

 

We did have an issue earlier this week to do with package replication between na7 and some orther instances, which should now be resolved, please let me know if this is not the case.

 

Thanks,

 

Chris

 

This was selected as the best answer
Aiden ByrneAiden Byrne

This does appear to be working today, thanks.

THADDEUSWARDeventsTHADDEUSWARDevents

Not working from na9 today Sept 4, 12

VarunCVarunC

I'm also facing trouble in na9 .. its been more than 3 Hours now but pakcage is still Not Available.

ya2boyzya2boyz
I'm experiencing the same problem between na8 ande na6. Uploaded from na8 and tried to install to an org on na6 and received the Package not found error message - been waiting more than 1 hour to migrate about 25 fields to a new org.
Dzmitry BochaDzmitry Bocha
na17 to na5 doesn't work