+ Start a Discussion
Angel118Angel118 

Apex Eclipse Toolkit (8.0.2001) requires plug-in "org.apache.axis

Hi ,
           I am using Eclipse 3.2.2 and trying to install the Apex plugin for the same,
but when the IDE connects to the remote site its shows an eror saying :
"Apex Eclipse Toolkit (8.0.2001) requires plug-in "org.apache.axis"."
 
Can anyone help on to this,
 
Your help would be really appreciated....
 
Thanks in Advance,
Angel.
 
Ron HessRon Hess
there are some checkboxes to hit when searching for the required bits

see full details here
Apex Toolkit for Eclipse


Angel118Angel118

i have downloaded the zip file for eclipse 3.2 and then i use  the update feature, the error remains the same..

 

Please suggest.

Angel118Angel118

done.. Thanks a lot..

U made my way to my first Apex code...

 

Thanks and Regards,

Angel

GuerryGuerry

Hi Angel,

How did you resolve your problem? I am having the same problem.

Thanks in advance,

Guerry

GuerryGuerry

I missed this click. Now I am OK. Thanks,

In the following dialog, select the Apex Toolkit and then click “Select Required”, Eclipse should then automatically select for you the following: “Graphical Editing Framework”, “Visual Editor”, “Eclipse Modeling Framework”, “XSD Schema”, and #Web Standard Tools (WST). The resulting dialog should look like this In the following dialog, select the Apex Toolkit and then click “Select Required”, Eclipse should then automatically select for you the following: “Graphical Editing Framework”, “Visual Editor”, “Eclipse Modeling Framework”, “XSD Schema”, and #Web Standard Tools (WST). The resulting dialog should look like this

GeordieGeordie
I am receiving the same error message only I don't have those components listed on the screen for me to check.  Any ideas?
SuperfellSuperfell
You need to make sure the Castilo discovery site is checked on the previous step.
rohitmaratherohitmarathe

Hey Friends,

Following link will give answers to all of your problems.Select a hyperlink as per your eclipse version.

https://wiki.apexdevnet.com/index.php/Apex_Toolkit_for_Eclipse



Message Edited by rohitmarathe on 03-21-2008 03:12 AM