+ Start a Discussion
bozotheclownbozotheclown 

Branded Login Page - won't remember user id

Hello. I have run into a strange issue which I was curious if anyone had seen previously. Simply put, my force.com branded login page (xxxxxx.cloudforce.com) does not save the user name even though I have been (constantly) checking the "Remember User Name" checkbox. My first thought would be that this is a browser issue...but when I go to the regular force.com login page (https://login.salesforce.com/) from the SAME browser to login to the SAME account, the "Remember User Name" checkbox works properly. Any thoughts on why this is happening? Does anyone know how to fix this? Thanks in advance.
dksrivastavadksrivastava

I am facing the same issue did you get any resolution for this

bozotheclownbozotheclown

Unfortunately no.  I was told by support that this issue was to be resolved during the summer of 2012...but it never happened.  I have unsuccessfully tried (on several occasions) to get an update on when this will be fixed....but no luck.

 

Maybe if others raise this issue it will get on the radar of support.  I hope.

Suraj DevelopmentSuraj Development
I had opened a case regarding this issue, and I had been told this problem will be resolved in the Spring 2014 release, but it hasn't.
Moreover, I have been asked to use developer discussion boards now since developer support is currently available only to premier customers and premier partners. 

Anyone has had this issue resolved?
Thanks.