+ Start a Discussion
j_panchalj_panchal 

not able to install Managed Package on sandbox.

Hi,

 

tried installing managed package on Sandbox but getting the following error :

 

"Your request install failed.Please try again later.None of the data or setup information in your salesforce.com organization should have been affected by this error. If this error persists, contact salesforce.com Support through your normal channels and reference number : "

 

it shows only the above error message and nothing else, so i'm not able to figure out why the installation is failing.

 

Please help

Thanks

 

 

 

 

DarrellDDarrellD

You are going to have to contact Support to see why.  There is not a direct answer.  Just make sure that the Sandbox you are using fits the package that you are installing.  But outside of that, sometimes these are internal system errors if there are a series of numbers after the error.  If that's case, as said, you have to contact Support for them to troubleshoot.

 

But have you tried installing it into he appropriate DE org?  If not, try that first to confirm if the package can install somewhere.  If that works, then the issue is with the package interacting with Sandbox.

 

Darrell

ReidCReidC
Which app?