+ Start a Discussion
bikla78bikla78 

Version API Question

Currently all my APEX trigger and classes are either version 14.0 or 15.0. I noticed that 17.0 is available in the version control settings. Do I need to update everything? Also, going forward should I use the latest version, would I have metadata issues?

 

Thanks

jpwagnerjpwagner

I don't know Salesforce's plan for EOL'ing old versions but 14.0 will likely be supported for a few years at least.

 

Check the release notes for what's available in each version, but for now, unless you're trying to rewrite your old code to do fancier stuff, you can leave them as is.